Search found 13 matches

by Allawynn
Thu Mar 05, 2020 1:40 pm
Forum: Alignments
Topic: Trying to get the manual CAD aligment to work
Replies: 10
Views: 1993

Re: Trying to get the manual CAD aligment to work

I do have that on. BUT, I did not have the 2nd button checked - ie, Always for Set Origin. Maybe - that is the magic bean it needed to have on. Again, I was running a series of different part numbers, -YY-xxx, -XX-xxx, -ZZ-xxx. It worked for the first part I ran, but, as shown above, the machine wou...
by Allawynn
Tue Mar 03, 2020 3:39 pm
Forum: Alignments
Topic: Trying to get the manual CAD aligment to work
Replies: 10
Views: 1993

Re: Trying to get the manual CAD aligment to work

OK - I will make a help desk file and send it your way -
by Allawynn
Tue Mar 03, 2020 1:54 pm
Forum: Alignments
Topic: Trying to get the manual CAD aligment to work
Replies: 10
Views: 1993

Re: Trying to get the manual CAD aligment to work

OK - I will send you two. In the interest of time, I am doing a work around with this part. I know it should work, as one of the 2 I will send you work yesterday, was done in 5 minutes. the 2nd one, will be the 3rd one I have to do. My e-mail is: deleted user email send me something and I will forwa...
by Allawynn
Tue Mar 03, 2020 11:39 am
Forum: Alignments
Topic: Trying to get the manual CAD aligment to work
Replies: 10
Views: 1993

Re: Trying to get the manual CAD aligment to work

screen 1.jpg As you can see, I have 3 on top, 2 in front and 1 on the right side screen 2.jpg this shows where the CMM THINKS the model is - as in - the white crosses screen 3.jpg the CAD best fit report screen 4.jpg and then the cmm moving to where it thinks the part is, while the part is directly...
by Allawynn
Mon Mar 02, 2020 8:30 pm
Forum: Alignments
Topic: Trying to get the manual CAD aligment to work
Replies: 10
Views: 1993

Trying to get the manual CAD aligment to work

Under the Alignment Ribbon is an option for CAD alignment. Which is a useful tool. However, with that being said, I am successful with 1 use of it. Upon running a second part or part number, it seems to just do it's own thing. The manual points will turn green on the model, but the white crosses are...
by Allawynn
Tue Nov 26, 2019 12:45 pm
Forum: General Application Support
Topic: Cannot find Ref Probe or established tip files
Replies: 3
Views: 1364

Cannot find Ref Probe or established tip files

Up until last week, I had no problems 1- establishing the Ref Probe. 2- Loading created Probe Assemblies. Now, I can do tip calibrations inside of UCC Server. I can create new Probe Assemblies inside of UCC Server. So my workstation appears to be able to talk to the Renishaw system. But, inside of C...
by Allawynn
Thu Jul 11, 2019 4:49 pm
Forum: Off Topic
Topic: Odd things in 3.9???
Replies: 8
Views: 3655

Re: Odd things in 3.9???

Ref the color bar. It will be on the screen, as it should be. However, the printed output to Excel, the color histogram is missing. the *****/++++ graphs will print OK. and I am using a 64 bit machine. We did have a minor problem when using v. 3.8, in that on occasion - the bars would fail to output...
by Allawynn
Fri Jul 05, 2019 11:26 am
Forum: Off Topic
Topic: Odd things in 3.9???
Replies: 8
Views: 3655

Odd things in 3.9???

We upgraded from 3.8 to 3.9 and I am seeing some interesting problems that are forcing me to go back to 3.8, to wit: Lately, as I do reference frames / new alignments, the "CAD IN SYNC" box on the bottom of the screen will go from a green check mark to a red x, and stays red even when the program go...
by Allawynn
Tue Apr 09, 2019 1:07 pm
Forum: Advanced Programming
Topic: Using a circle to define a point location
Replies: 3
Views: 2306

Re: Using a circle to define a point location

OK - I inspect fixtures, with tooling spheres or rest buttons and I need to measure the dead center of a rest sphere or the face of the walls of rest buttons. The walls are sometimes very narrow, as in 2x a probe dia. Between the mis-drilling of the tapped hole to nominal and the clearance of the bu...