Search found 14 matches

by quality
Tue Mar 19, 2019 8:49 am
Forum: General Application Support
Topic: Cursor is not functioning properly in display
Replies: 5
Views: 1044

Re: Cursor is not functioning properly in display

Already looked into that. I swapped out the mouse and now it is working. I also power cycled the controller. Not sure if one of those things fixed the issue or something else, but it is working now. Thank you
by quality
Wed Mar 13, 2019 11:54 am
Forum: General Application Support
Topic: Backup and Restore / Swap PC's
Replies: 7
Views: 8896

Re: Backup and Restore / Swap PC's

I found out some information thru other channels. The August 21, 2014 post is still current but you want to also copy the Machine Error file. The location of this file is listed in System/Machine Setup/Machine tab.
by quality
Tue Mar 12, 2019 11:37 am
Forum: General Application Support
Topic: Backup and Restore / Swap PC's
Replies: 7
Views: 8896

Re: Backup and Restore / Swap PC's

Is there any different information than what is already posted from 2014 on this subject? I just got a new PC for running CMM-Mgr 3.8 and before I transfer my license to the new PC, I want to make sure that I have all the necessary files and information backed up.
by quality
Fri Mar 08, 2019 3:36 pm
Forum: General Application Support
Topic: Cursor is not functioning properly in display
Replies: 5
Views: 1044

Re: Cursor is not functioning properly in display

Still having problems. I have attached a picture of the View Manipulation Settings.
by quality
Wed Mar 06, 2019 10:31 am
Forum: General Application Support
Topic: Cursor is not functioning properly in display
Replies: 5
Views: 1044

Cursor is not functioning properly in display

I am unable to manipulate the display (pan or rotate) using the mouse and the shift key. I also cannot select CAD features. I can, however, right-click to bring up my view options window. I am running CMM-Manager v3.7 and I hope someone can help.

Thank you,
Mike
by quality
Wed Mar 06, 2019 10:21 am
Forum: Renishaw
Topic: Failed to load CMM driver "UCCDriver1.dll"!
Replies: 3
Views: 1044

Re: Failed to load CMM driver "UCCDriver1.dll"!

Thank you, CrashN8. We actually have someone coming in this week to calibrate our CMM. I will discuss this with them.

Thanks again,
Mike
by quality
Tue Feb 19, 2019 11:25 am
Forum: Renishaw
Topic: Failed to load CMM driver "UCCDriver1.dll"!
Replies: 3
Views: 1044

Failed to load CMM driver "UCCDriver1.dll"!

I just installed CMM-Manager 3.8 SP1 and cannot connect to my controller. I noticed that the program is installed in the Program Files folder rather than the Program Files (x86) folder. The UCCDriver1.dll file is missing from the Driver folder but it is present in the previous version installation f...
by quality
Mon Jul 16, 2018 12:24 pm
Forum: Measured Features
Topic: Maintain feature nominals when origin moves
Replies: 1
Views: 1397

Re: Maintain feature nominals when origin moves

This issue/concern was resolved over a phone conversation and I wanted to reply with the solution for anyone that runs into the same circumstance. I had to hi-lite all the measured features (including any separate move points). Then I right-clicked on the first feature and clicked on transform. I ke...
by quality
Thu Jul 12, 2018 12:17 pm
Forum: Measured Features
Topic: Maintain feature nominals when origin moves
Replies: 1
Views: 1397

Maintain feature nominals when origin moves

I recently got some new fixturing and I am relocating my origin for a part that I already have a program for. My program has a "Translate" step and then my CAD model is imported. I removed the CAD model. Then I adjusted the values in the "Translate" step to accommodate the new fixture location. Then...
by quality
Thu Jan 08, 2015 4:41 pm
Forum: Advanced Programming
Topic: Embed or link multiple programs
Replies: 7
Views: 6345

Re: Embed or link multiple programs

Thank you for all of your help. I will look into your suggestions.