Nikon machine Y-Axis squeal

Post Reply
Bill K
Participant
Participant
Posts: 6
Joined: Thu Oct 03, 2019 10:38 am

Nikon machine Y-Axis squeal

Post by Bill K » Tue Mar 17, 2020 11:13 am

Greetings!

Our Nikon Altera 8.7.6 has developed a Y-Axis 'squealing' noise. No noise further forward in YPlus, but as it travels towards YMinus and gets about to to the 2/3 of the way across the table it starts to squeal.
I took the accordion covers back to have a look, the granite beam is clean enough. No oil or dust or anything at all actually.

The only thing I can think of is the air bearings not displacing enough air, but I don't know why if that's the case why it wouldn't do it along the entire length.

Ideas?

Thanks!

User avatar
CMM Guru
Moderator
Moderator
Posts: 106
Joined: Thu Feb 24, 2011 7:49 pm

Re: Nikon machine Y-Axis squeal

Post by CMM Guru » Tue Mar 17, 2020 1:10 pm

It could be quite a few things. Not enough / too much air. Air bearings out of adjustment. Dirt or other contaminants in the air bearings. A tuning issue of some kind where you are actually getting an electrical oscillation sounding like a squeal. Something binding, or the drive clamping not proper. Something actually dragging against the sheet metal covers.

It ends up being quite a list.

After the LK division was split from Nikon 2 years ago, this service would be handled by LK. You can email rob.lester@lkmetrology.com for assistance.

Bill K
Participant
Participant
Posts: 6
Joined: Thu Oct 03, 2019 10:38 am

Re: Nikon machine Y-Axis squeal

Post by Bill K » Wed Mar 18, 2020 10:46 am

Resolved.
Air.
Long story short, there was an air interruption some weeks ago. I didn't think anything of it until last night because the machine didn't seem to be affected by it once air was restored. When it was restored It didn't come all the way back up to the prescribed amount of pressure. I corrected that last night before leaving it for the other shift.
It's been running for about 15 hours now, no issues. Sweet!

Post Reply