UCC Direct 2.0 (DCC) - Controller / UCC Suite versions

Post Reply
User avatar
CMM Guru
Moderator
Moderator
Posts: 105
Joined: Thu Feb 24, 2011 7:49 pm

UCC Direct 2.0 (DCC) - Controller / UCC Suite versions

Post by CMM Guru » Fri Jan 17, 2020 12:20 pm

The following table lists the supported controllers along with the versions of UCC Suite that are required for each.

Information is current as of January 2020
UCC Controller support.png
  • UCC1, UCClite, UCC T5, UCC MT5, and UCC S5 are not supported
  • UCClite-2, UCC2, and UCC2-2 have not been tested, but should be able to be supported with UCC DIrect 2.0
  • All configurations require a minimum of UCC Suite 4.7, except as noted below
  • UCClite-2 and UCC T3/Fusion require a UCC Suite version between 4.7 and 4.8.1
  • UCC T3-2 requires a minimum of UCC Suite version 4.7.2
You do not have the required permissions to view the files attached to this post.

Post Reply