Cannot find Ref Probe or established tip files

Topics applicable to newer version(s) of CMM-Manager (3.0+)
Post Reply
Allawynn
Participant
Participant
Posts: 7
Joined: Fri Feb 22, 2019 12:55 pm

Cannot find Ref Probe or established tip files

Post by Allawynn » Tue Nov 26, 2019 12:45 pm

Up until last week, I had no problems 1- establishing the Ref Probe. 2- Loading created Probe Assemblies. Now, I can do tip calibrations inside of UCC Server. I can create new Probe Assemblies inside of UCC Server. So my workstation appears to be able to talk to the Renishaw system. But, inside of CMM Manager, I am unable to find my probe assemblies. They all show up in the tip list lists, but, I get an error code of "Tip Assembly Unavailable".
We have done the following:
1- Replaced the hard drive on the workstation because it happened to be going bad at that time. After the rebuild of the new drive, from a backup we had made the previous week, when we were not experiencing any problems, I was able to access: 1- The Ref Tip and do a Establish Ref Tip. 2- do a Tip Calibration.
2- By the end of the shift, we lost the ability to access the tip files again. We then had new error codes coming up.
3- We thought, perhaps, that the Network CAT5 cable from the workstation to the Renishaw box may have been bad so we replaced that and did a new rebuild of our hard drive.
4- Everything seemed to have been repaired again. At the end of the 2nd day, we had to add some tips and do a calibration of the tips - we were able to access the ref probe. We did an establish Ref Probe. Were able to load the required Probe Assembly. And then, we lost the probe files and are currently unable to load the files anymore.
Does anyone know what has become corrupted? and how to fix the communication protocols of the system, if this is where the problem lies? this is odd, because, I can still qualify the tips inside of UCC Server, but, I cannot access the files through CMM Manager. Nor Can I qualify tips inside of CMM Manager. At this time, I am using V3.9 of CMM Manager.

User avatar
CrashN8
Site Admin
Site Admin
Posts: 442
Joined: Thu Feb 09, 2017 4:07 pm

Re: Cannot find Ref Probe or established tip files

Post by CrashN8 » Tue Nov 26, 2019 1:24 pm

Missing info... I suspect this is I++ driver using PH10 Probe. As I've suggested many times now, you should switch to new UCC Direct Driver 2.0. Ditching UCCserver will be the best thing since sliced bread. You need to contact your CMM Service company to facilitate this update. Since you already use 3.9 the update to 3.9 SP2 is free.

ken60
Power User
Power User
Posts: 75
Joined: Fri Mar 21, 2014 12:32 pm

Re: Cannot find Ref Probe or established tip files

Post by ken60 » Wed Nov 27, 2019 4:26 pm

Code: Select all

 As I've suggested many times now, you should switch to new UCC Direct Driver 2.0. Ditching UCCserver will be the best thing since sliced bread
Is this for Ph10 Probe only or for Ph20 as well, thanks CrashN8

User avatar
CrashN8
Site Admin
Site Admin
Posts: 442
Joined: Thu Feb 09, 2017 4:07 pm

Re: Cannot find Ref Probe or established tip files

Post by CrashN8 » Tue Dec 03, 2019 2:24 am

PH10 (and similar motorized or manual) Probe only... No PH20 and no SP25 support. Sorry there is no way around the UCC Server interface while using PH20 Probe.

Post Reply