Page 1 of 1

Cursor is not functioning properly in display

Posted: Wed Mar 06, 2019 10:31 am
by quality
I am unable to manipulate the display (pan or rotate) using the mouse and the shift key. I also cannot select CAD features. I can, however, right-click to bring up my view options window. I am running CMM-Manager v3.7 and I hope someone can help.

Thank you,
Mike

Re: Cursor is not functioning properly in display

Posted: Wed Mar 06, 2019 1:59 pm
by CrashN8
Sounds like you have a button in the View Manipulation Tool Bar depressed. Just restart the software, if this does not resolve, then have a look at your current View Manipulation settings.

Re: Cursor is not functioning properly in display

Posted: Fri Mar 08, 2019 3:36 pm
by quality
Still having problems. I have attached a picture of the View Manipulation Settings.

Re: Cursor is not functioning properly in display

Posted: Mon Mar 11, 2019 10:30 am
by CrashN8
This doesn't help.. Instead please look to see if either the translate or rotate button is depressed as shown here:

view_toolbar.jpg

Once pressed these buttons remain active until pressing again to turn Rotate or Translate function Off again.

Re: Cursor is not functioning properly in display

Posted: Tue Mar 19, 2019 8:49 am
by quality
Already looked into that. I swapped out the mouse and now it is working. I also power cycled the controller. Not sure if one of those things fixed the issue or something else, but it is working now. Thank you

Re: Cursor is not functioning properly in display

Posted: Tue Mar 19, 2019 4:51 pm
by CrashN8
Probably the mouse button was stuck down...