Cursor is not functioning properly in display

Topics applicable to newer version(s) of CMM-Manager (3.0+)
Post Reply
quality
User
User
Posts: 14
Joined: Wed Apr 18, 2012 10:39 am

Cursor is not functioning properly in display

Post by quality » Wed Mar 06, 2019 10:31 am

I am unable to manipulate the display (pan or rotate) using the mouse and the shift key. I also cannot select CAD features. I can, however, right-click to bring up my view options window. I am running CMM-Manager v3.7 and I hope someone can help.

Thank you,
Mike

User avatar
CrashN8
Site Admin
Site Admin
Posts: 323
Joined: Thu Feb 09, 2017 4:07 pm

Re: Cursor is not functioning properly in display

Post by CrashN8 » Wed Mar 06, 2019 1:59 pm

Sounds like you have a button in the View Manipulation Tool Bar depressed. Just restart the software, if this does not resolve, then have a look at your current View Manipulation settings.

quality
User
User
Posts: 14
Joined: Wed Apr 18, 2012 10:39 am

Re: Cursor is not functioning properly in display

Post by quality » Fri Mar 08, 2019 3:36 pm

Still having problems. I have attached a picture of the View Manipulation Settings.
You do not have the required permissions to view the files attached to this post.

User avatar
CrashN8
Site Admin
Site Admin
Posts: 323
Joined: Thu Feb 09, 2017 4:07 pm

Re: Cursor is not functioning properly in display

Post by CrashN8 » Mon Mar 11, 2019 10:30 am

This doesn't help.. Instead please look to see if either the translate or rotate button is depressed as shown here:

view_toolbar.jpg

Once pressed these buttons remain active until pressing again to turn Rotate or Translate function Off again.
You do not have the required permissions to view the files attached to this post.

quality
User
User
Posts: 14
Joined: Wed Apr 18, 2012 10:39 am

Re: Cursor is not functioning properly in display

Post by quality » Tue Mar 19, 2019 8:49 am

Already looked into that. I swapped out the mouse and now it is working. I also power cycled the controller. Not sure if one of those things fixed the issue or something else, but it is working now. Thank you

User avatar
CrashN8
Site Admin
Site Admin
Posts: 323
Joined: Thu Feb 09, 2017 4:07 pm

Re: Cursor is not functioning properly in display

Post by CrashN8 » Tue Mar 19, 2019 4:51 pm

Probably the mouse button was stuck down...

Post Reply